Задать вопрос
3 апреля, 02:53

Помогите с информатикой!

Составьте программу, проверяющую, верно ли утверждение, что сумма цифр введенного трехзначного числа является четной

паскаль

+4
Ответы (1)
  1. 3 апреля, 04:44
    0
    Var

    a:string;

    s:integer;

    begin

    write ('Введите трехзначное число: ') ;

    readln (a) ;

    s:=StrToInt (a[1]) + StrToInt (a[2]) + StrToInt (a[3]) ;

    if s mod 2=0 then writeln ('Да, верно') else writeln ('Нет, не верно')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите с информатикой! Составьте программу, проверяющую, верно ли утверждение, что сумма цифр введенного трехзначного числа является ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Составьте программу проверяющую верно ли утверждение что произведение цифр введенного вами трехзначного целого числа не делится на сумму 1 и 3 цифр и делится на 3.
Ответы (2)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Составьте программу проверяющую верно ли что сумма цифр введенного целого 3 х значного числа является нечетным паскаль
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2. Составьте программу, проверяющую, что введенное число делится без остатка на 3
Ответы (1)