Задать вопрос
3 января, 01:50

Составьте программу проверяющую верно ли что сумма цифр введенного целого 3 х значного числа является нечетным паскаль

+2
Ответы (1)
  1. 3 января, 03:13
    0
    Var

    a, sum:integer;

    begin

    readln (a) ;

    sum: = a div 100 + a div 10 mod 10 + a mod 10;

    if (sum mod 2 = 0) then

    writeln ('Сумма чисел: ', sum,' Число является четным.')

    else

    writeln ('Сумма чисел: ', sum,' Число не является четным.') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу проверяющую верно ли что сумма цифр введенного целого 3 х значного числа является нечетным паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы