Войти
Задать вопрос
Информатика
Витя
3 месяца назад
Какой объем имеет двусторонняя дискета, если каждая сторона содержит 40 дорожек по 9 секторов, а в каждом секторе размещается 512 символов из 256-символьного алфавита?
Ответить
Ответы (1)
Информатика
Зенон
3 месяца назад
требовалось написать программу которая решает уравнение а|x|=b относительно х для любых чисел а и b, введенных с клавиатуры
Ответить
Ответы (1)
Информатика
Мисаил
3 месяца назад
Укажите устройство компьютнра выполняющее обработку информации
Ответить
Ответы (1)
Информатика
Гервасий
3 месяца назад
Выразите размер файла в Мбайтах, если он весит 2048 Кбайт.
Ответить
Ответы (1)
Информатика
Игнат
3 месяца назад
составить графическую схему алгоритма и написать программу с организацией ввода-вывода с помощью текстовых файлов. В каждой задаче задается квадратная матрица NxN. Программа должна осуществлять ввод и печать исходной матрицы и возможно, дополнительных данных, произвести необходимые действия и напечатать результаты. Подсчитать общее количество чисел, меньших заданного А, и чисел, больших заданного В среди элементов, находящихся ниже побочной диагонали.
Ответить
Ответы (1)
Информатика
Софон
3 месяца назад
Даны два ящика, в которых находятся шарики с номерами. Известно, что информационное сообщение о номере шарика из первого ящика несёт 3 бита информации, а информационное сообщение о номере шарика из второго ящика несёт на 1 бит информации больше. Найдите количество шариков в обоих ящиках на месте. Ответ запишите в двоичном системе счисления.
Ответить
Ответы (1)
Информатика
Каллиникия
3 месяца назад
Напишите программу
Заполнить массив на N элементов вводом с клавиатуры. Измените массив, прибавив к каждому элементу число 25, выведите его на экран в строку.
Ответить
Ответы (1)
Информатика
Савватия
3 месяца назад
Какой используется знак при оформлении календаря погоды
Ответить
Ответы (1)
Информатика
Самсоний
3 месяца назад
вычислить сумму положительных и произведение отрицательных элементов массива
написать программу в паскале
Ответить
Ответы (1)
Информатика
Татиана
3 месяца назад
Составить алгоритм буквы б
Ответить
Ответы (2)
Информатика
Платонида
3 месяца назад
В чем ошибка? Пишет:
Встречено 'else', а ожидалось '; '
Что делать ведь перед 'else' нельзя ставить '; '
Program BlockAlgorithm;
var
x, y : integer;
begin
writeln ('Start') ;
writeln ('Imput x ') ;
read (x) ;
writeln ('Imput y ') ;
read (y) ;
if x>y then
x : = x-y;
y : = x+y;
writeln (x, y) ;
writeln (x)
else
if x y : = y-x
x : = y+x
writeln (x, y)
end.
Язык Pascal
P. S я новичек ничерта не понимаю
Ответить
Ответы (1)
Информатика
Аврора
3 месяца назад
953 в десятичной системе исчисления (решить)
Ответить
Ответы (1)
Информатика
Танюша
3 месяца назад
Почему в представленных ситуациях целесообразно прибегать к моделированию солнечную систему
Ответить
Ответы (1)
Информатика
Адолия
3 месяца назад
Как сделать перезагрузку если компьютер застыл
Ответить
Ответы (1)
Информатика
Миня
3 месяца назад
1. Переведите в биты: а) 64 Гбайт б) 256 байт 2. Переведите в байты: а) 256 Мбит б) 64 Гбит
Ответить
Ответы (1)
Загрузить еще
1
...
57
58
59
60
61
...
Главная
»
Информатика
» Страница 59
Войти
Задать вопрос
Полезное
Калькулятор
Предметы
Физика
Химия
История
Русский язык
Литература
Математика
Экономика
Геометрия
Алгебра
Информатика
Право
Английский язык
Биология
ОБЖ
География
Окружающий мир
Астрономия
Музыка
МХК
Психология
Физкультура и спорт
Обществознание
Французский язык
Немецкий язык
Авторизация
close
Войти
Регистрация
Забыл пароль