Войти
Задать вопрос
Информатика
Алюня
10. В учебнике по математике одновременно хранится информация: а) исключительно числовая информацию. б) графическая, звуковая и числовая; в) графическая, текстовая и звуковая; г) только текстовая информацию; д) текстовая, графическая, числовая
Ответить
Ответы (1)
Информатика
Доротея
Pascal ABC В магазине пройдет грандиозная акция, будут вручены подарки двум победителям-мужчине и женщине, которые сделают самую большую покупку среди своего пола. По статистике в среднем продавец обслуживает около 200 человек. При участии фиксируется фамилия, пол и стоимость.
Ответить
Ответы (1)
Информатика
Ларуня
Определите минимальное основание системы счисления, если в ней могут быть записаны числа: 214,198,10010, A2F9
Ответить
Ответы (2)
Информатика
Луизка
Открыть список окон можно клавишами
а alt + 0
в alt + 1
с alt + 2
д alt + 3
Ответить
Ответы (1)
Информатика
Ракия
Автомат получает на вход пятизначное число. По этому числу строится новое число по следующим правилам:
1. Складываются первая и пятая, а также вторая и четвертая цифры исходного числа.
2. Полученные два числа, а также третья цифра исходного числа записываются друг за другом в порядке убывания (без разделителей).
Пример. Исходное число: 24387. Суммы: 2 + 7 = 9; 4 + 8 = 12. Результат: 1293.
Укажите наименьшее число, в результате обработки которого автомат выдаст число 1287.
Ответить
Ответы (1)
Информатика
Леха
Какие интернет сайты наносят вред человечеству?
Ответить
Ответы (1)
Информатика
Лаура
Плата позволяющая компьютер взаимодействовать с другими устройствами сети?
7
Ответить
Ответы (1)
Информатика
Дана
Отметьте устройства ввода информации в компьютер:
1. Клавиатура
2. Жёсткий диск
3. Наушники
4. Микрофон
5. Акустические колонки
6. Процессор
7. Монитор
8. Джойстик
9. Принтер
10. Сканер
Ответить
Ответы (2)
Информатика
Юрася
Какому числу соответствует запись 2·83 + 3·82 + 2·81 + 4? A) 82348 B) 42838 C) 312116 D) 23248
Ответить
Ответы (1)
Информатика
Алексаша
Сколько времени потребуется для ввода в память компьютера текста романа А. Дюма "Три мушкитера" с помощью сканера и программы для распознования текста, если известно, что на сканирование одной страницы уходит 3 с, на сменку страницы в сканере - 2 с, на распознавание страницы - 3 с?
Ответить
Ответы (2)
Информатика
Настеха
Что будет выведено на экран в результате выполнения программы?
Var m, n, p:integer;
Begin
For i:=1 to 10 do
Writeln (7,'*', I:2,'=',7*I:2) ;
end.
Ответить
Ответы (1)
Информатика
Лавреныч
Что делать, если на ПК есть заражённый файл?
Ответить
Ответы (1)
Информатика
Салтан
Задачи
1. Сообщение о том, что Ваня живет во втором подъезде несет 2 бита информации. Сколько подъездов в доме?
2. На склад поступили 32 упаковки товара в различной таре. Какое количество ящиков поступило на склад, если сообщение о том, что поступил товар в ящиках несет 3 бита информации?
3. Известно, что в ящике лежат 20 шаров. Из них 10 черных. Какое количество информации несет сообщение о том, что достали черный шар?
4. Какое количество информации (байт) несет следующее сообщение? (Используется 256-символьный алфавит и все слова разделены одним пробелом)
Погода была так хороша, что друзья задержались на прогулке.
5. Сообщение занимает 3 страницы по 60 строк. В каждой строке записано по 65 символов. Сколько символов в использованном алфавите, если все сообщение содержит 8775 байт)
Ответить
Ответы (1)
Информатика
Лукан
Придумать инопланетное животное из жирафа. льва. кенгуру. бабочка. стрекоза
Ответить
Ответы (1)
Информатика
Марьяныч
Упростить выражение: (А+В+С) & (A+неВ+С)
Ответить
Ответы (1)
Загрузить еще
1
...
147
148
149
150
151
...
Главная
»
Информатика
» Страница 149
Войти
Регистрация
Забыл пароль