Задать вопрос
30 октября, 17:41

По информатике, составить программу для нахождения суммы 4 трёх значенных чисел

+2
Ответы (1)
  1. 30 октября, 17:58
    0
    Var

    i, sum, tmp:integer;

    begin

    for i: = 1 to 4 do

    begin

    read (tmp) ;

    sum: = sum+tmp;

    end;

    Writeln (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «По информатике, составить программу для нахождения суммы 4 трёх значенных чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы