Войти
Задать вопрос
Информатика
Вассиан
7 месяцев назад
Подскажите сколько количество часов и минут в одном столетии?
Ответить
Ответы (1)
Информатика
Евфимий
7 месяцев назад
Задача по программированию 8 класс. Решите как положено через паскаль!
Дано трехзначное число, в котором все цифры различны. Получить шесть чисел, образованных при перестановке цифр заданного числа.
Ответить
Ответы (1)
Информатика
Малуф
7 месяцев назад
Ввести с клавиатуры пароль (символьную строку). Если его длина меньше, чем 6 символов, вывести сообщение "Слишком короткий пароль!". Если пароль начинается с букв "qwerty" вывести сообщение "Ненадёжный пароль!". Если ошибок не было, вывести сообщение "ОК".
qwerty12345
Ненадёжный пароль
asdUTY7sakh
ОК
Ответить
Ответы (1)
Информатика
Олимпиада
7 месяцев назад
Нарисовать цепочку бусин длинны 6, для которой все следующие утверждения истинны: - в этой цепочке следующая бусина после третьей - синяя, - в этой цепочке предпоследняя бусина - зеленая круглая, - в этой цепочке предыдущая бусина перед пятой - треугольная, - первая и последняя бусины в этой цепочке - одинаковые квадратные бусины.
Ответить
Ответы (1)
Информатика
Ждан
7 месяцев назад
На языке программирования Pascal реализовать следующие задачи:
1) Даны 2 переменные, в которые пользователь вводит два случайных числа. Если числа упорядочены по возрастанию, то ничего с ними не делать, в противном случае меньшему из них присвоить их сумму.
2) Перед вами текст программы:
Program Е;
var
F, G:real;
begin
writeln ('Vvedi') ;
read (F) ;
writeln ('Vvedi') ;
read (G) ;
if F
begin
=G-F;
F:=F+G;
end
else
begin
F:=F-G;
G:=G+F;
end;
Writeln ('1 = ', F, ' 2 = ', G) ;
end.
Опишите на естественном языке, что происходит после ее выполнения.
Ответить
Ответы (1)
Информатика
Нора
7 месяцев назад
Паскаль
Дана строка. Если в этом числе буква f встречается только один раз, выведите её индекс. Если она встречается два и более раз, выведите индекс её первого и последнего появления. Если буква f в данной строке не встречается, ничего не выводите.
Ответить
Ответы (1)
Информатика
Фаина
7 месяцев назад
Запишите строку русских букв, про которую неверно не одно из утверждений:
1. её длина больше 7
2. её длина меньше 5
3. в этой строке встречаются две гласные буквы стоящие рядом
4. строка начинается с гласной буквы
5 в строке нет ни одной буквы А
6. в строке есть только одна из букв А, Б, В
Ответить
Ответы (1)
Информатика
Потап
7 месяцев назад
Выполните сложения и вычитания в двоичной системе счисления
А) 110-1
Б) 101-11
В) 11011+111
Г) 1010+10
Ответить
Ответы (1)
Информатика
Наса
7 месяцев назад
Можно ли пароль "12345678" сделать более устойчивым к взлому?
Тема: Электронная безопасность
Выберите ответ:
Да, можно записать цифры в обратном порядке "87654321"
Да, можно добавить "0" в начало строки
Да, надо просто добавить "9" в конец строки
Да, нужно хранить его в секрете от окружающих
Нет, нужно поменять его на более надежную комбинацию
Ответить
Ответы (1)
Информатика
Антропий
7 месяцев назад
Дан текст, состоящий из букв и цифр. Найти наименьшую цифру.
Ответить
Ответы (1)
Информатика
Ефросимыч
7 месяцев назад
Написать программу по задаче
если два целых числа а и b равны
Ответить
Ответы (1)
Информатика
Юра
7 месяцев назад
Как вы понимаете модульный принцип архитектуры ПК?
Ответить
Ответы (1)
Информатика
Фелицата
7 месяцев назад
Сообщение составлено с помощью 32 символьного алфавита содержит 80 символов, второе сообщение составлено с использованием 64 символьного алфавитаи содержит 70 символов, сравнить обьемы информации содержащиеся в сообщении
Ответить
Ответы (1)
Информатика
Евдокимка
7 месяцев назад
Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то вычислить площадь этого треугольника. Даны два действительных положительных числа х и у. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление). Составить программу, которая по выведенному номеру выполняет то или иное действие над числами.
Ответить
Ответы (1)
Информатика
Абдрауф
7 месяцев назад
Сканируется цветное изображение размером 33,02*33,02 см. Разрешающая способность сканера - 600*1200 dpi, глубина цвета - 4 бита. Какой информационный объём будет иметь полученный графический файл?
Ответить
Ответы (1)
Загрузить еще
1
...
145
146
147
148
149
...
Главная
»
Информатика
» Страница 147
Войти
Задать вопрос
Полезное
Калькулятор
Предметы
Физика
Химия
История
Русский язык
Литература
Математика
Экономика
Геометрия
Алгебра
Информатика
Право
Английский язык
Биология
ОБЖ
География
Окружающий мир
Астрономия
Музыка
МХК
Психология
Физкультура и спорт
Обществознание
Французский язык
Немецкий язык
Авторизация
close
Войти
Регистрация
Забыл пароль