Задать вопрос
30 сентября, 06:53

Написать программу по задаче

если два целых числа а и b равны

+3
Ответы (1)
  1. 30 сентября, 08:25
    0
    Var a, b:integer;

    Begin

    Write ('Введите 2 числа') ; readln (a, b) ;

    if a
    if a>b then writeln (a, ' больше ', b) ;

    if a=b then writeln ('числа ', a,' и ', b, 'равны') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу по задаче если два целых числа а и b равны ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Новые вопросы по информатике
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
Составить блок-схему и программу решения следующей задачи: мальчик взял деньги на мелкие расходы в размере X руб. Из них Y руб он истратил на сладости. Вычислите, сколько денег у него осталось
Ответы (1)
Есть 3 сосуда. Первый вмещяет 12 литров, 2 - 6 и 3 - 4 Как сделать так чтобы в 1 и 2 сосуде было по 6 литров?
Ответы (2)
С помощью одного нажатия какой клавиши на клавиатуре можно нарисовать квадрат в paint?
Ответы (1)
Трое судей используют электрическую схему тайного голосования. решение принимается в том случае, если проголосовало большинство. составить соответствующее логическое выражение. У кого сохранилось решение. Помогите
Ответы (1)