Задать вопрос
20 августа, 06:37

Костя и Петя занимаются лёгкой атлетикой. Сегодня они точно выяснили, что Костя за 1 час может пробежать расстояние К1 километров M1 метров, а Петя может пробежать расстояние К2 километров M2 метров. Мальчишки очень устали. Помогите им посчитать, какое будет между ними расстояние, если они втечение двух часов будут бежать в разные стороны.

Входные данные:

K1 M1 - целые числа (0<=K1<=10, 0<=M1<1000)

K2 M2 - целые числа (0<=K1<=10, 0<=M1<1000)

Выходные данные:

К3 M3 расстояние между ребятами через два часа

Пример:

Ввод Вывод

1 200

1 200 4 800

3 300

2 720 12 40

Помогите составить программу для Pascal ABC

+4
Ответы (1)
  1. 20 августа, 08:30
    0
    Uses crt; var k1, k2:integer; m1, m2:integer; rezk, rezm:integer; begin clrscr; writeln ('введите сколько пробежал Костя k, m за час') ; readln (k1, m1) ; writeln ('введите сколько пробежал Петя к, м за час') ; readln (k2, m2) ; if (010) and (k2>10) and (m1>1000) and (m2>1000) then begin writeln ('ошибка') ; end; end. незачто
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Костя и Петя занимаются лёгкой атлетикой. Сегодня они точно выяснили, что Костя за 1 час может пробежать расстояние К1 километров M1 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы