Задать вопрос
20 августа, 05:49

Напишите программу вычисления итоговой суммы покупки с учетом скидки. Скидка в размере 7 % начисляется, если сумма покупки более 5000 руб. Сумма покупки вводится пользователем с клавиатуры. Результат работы программы вводится на экран

+3
Ответы (1)
  1. 20 августа, 07:07
    0
    Если я тебя правильно понял:

    var

    a, f: real;

    begin

    readln (a) ;

    if a > = 5000 then

    begin

    f : = a - (0.07 * a) ;

    writeln (f) ;

    end

    else

    if a < 5000 then

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу вычисления итоговой суммы покупки с учетом скидки. Скидка в размере 7 % начисляется, если сумма покупки более 5000 руб. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы