Задать вопрос
20 августа, 06:51

Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a и b и выводит их на экран

+2
Ответы (1)
  1. 20 августа, 08:49
    0
    var a, b:integer;

    begin

    writeln ('Введите A') ;

    read (a) ;

    writeln ('Введите B') ;

    read (b) ;

    if a>b then writeln ('Наибольшее число: ', a)

    else writeln ('Наибольшее число: ', b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a и b и выводит их на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы