Задать вопрос
20 апреля, 10:02

Напишите программу которая по введённому номеру месяца выводит сообщения о том какое сейчас время года

+5
Ответы (1)
  1. 20 апреля, 10:36
    0
    Uses crt;

    var i:integer;

    begin

    writeln ('vvedite chislo') ;

    readln (i) ;

    case i of

    1:writeln ('зима') ;

    2:writeln ('зима') ;

    3:writeln ('весна') ;

    4:writeln ('весна') ;

    5:writeln ('весна') ;

    6:writeln ('лето') ;

    7:writeln ('лето') ;

    8:writeln ('лето') ;

    9:writeln ('осень') ;

    10:writeln ('осень') ;

    11:writeln ('осень') ;

    12:writeln ('зима') ;

    else

    writeln ('неверный диапазон времен года') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая по введённому номеру месяца выводит сообщения о том какое сейчас время года ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Написать программу которая вводит номер месяца и определяет по этому номеру время года, и название выводит на экран и если число больше 12, то такого номера месяца не существует, язык паскаль
Ответы (1)
В visual basic написать программу которая по введенному времени года выводит соответствующие этому времени года месяца и количество дней
Ответы (1)
Написать программу, которая бы по введенному номеру года (1 - зима, 2-весна, 3-лето, 4-осень) выдавала соответствующие этому времени года месяцы, количество дней в каждом из месяцев)
Ответы (1)