Задать вопрос
14 сентября, 13:17

Написать программу которая вводит номер месяца и определяет по этому номеру время года, и название выводит на экран и если число больше 12, то такого номера месяца не существует, язык паскаль

+4
Ответы (1)
  1. 14 сентября, 16:52
    0
    Var n:byte;

    Begin

    write ('Введите номер месяца: ') ;

    readln (n) ;

    Case n of

    1,2,12:writeln ('Зима') ;

    3 ... 5:writeln ('Весна') ;

    6 ... 8:writeln ('Лето') ;

    9 ... 11:writeln ('Осень')

    else writeln ('Не корректный номер месяца') ;

    End;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая вводит номер месяца и определяет по этому номеру время года, и название выводит на экран и если число больше 12, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы