Войти
Задать вопрос
Информатика
Софон
3 месяца назад
Даны два ящика, в которых находятся шарики с номерами. Известно, что информационное сообщение о номере шарика из первого ящика несёт 3 бита информации, а информационное сообщение о номере шарика из второго ящика несёт на 1 бит информации больше. Найдите количество шариков в обоих ящиках на месте. Ответ запишите в двоичном системе счисления.
Ответить
Ответы (1)
Информатика
Каллиникия
3 месяца назад
Напишите программу
Заполнить массив на N элементов вводом с клавиатуры. Измените массив, прибавив к каждому элементу число 25, выведите его на экран в строку.
Ответить
Ответы (1)
Информатика
Савватия
3 месяца назад
Какой используется знак при оформлении календаря погоды
Ответить
Ответы (1)
Информатика
Самсоний
3 месяца назад
вычислить сумму положительных и произведение отрицательных элементов массива
написать программу в паскале
Ответить
Ответы (1)
Информатика
Татиана
3 месяца назад
Составить алгоритм буквы б
Ответить
Ответы (2)
Информатика
Платонида
3 месяца назад
В чем ошибка? Пишет:
Встречено 'else', а ожидалось '; '
Что делать ведь перед 'else' нельзя ставить '; '
Program BlockAlgorithm;
var
x, y : integer;
begin
writeln ('Start') ;
writeln ('Imput x ') ;
read (x) ;
writeln ('Imput y ') ;
read (y) ;
if x>y then
x : = x-y;
y : = x+y;
writeln (x, y) ;
writeln (x)
else
if x y : = y-x
x : = y+x
writeln (x, y)
end.
Язык Pascal
P. S я новичек ничерта не понимаю
Ответить
Ответы (1)
Информатика
Аврора
3 месяца назад
953 в десятичной системе исчисления (решить)
Ответить
Ответы (1)
Информатика
Танюша
3 месяца назад
Почему в представленных ситуациях целесообразно прибегать к моделированию солнечную систему
Ответить
Ответы (1)
Информатика
Адолия
3 месяца назад
Как сделать перезагрузку если компьютер застыл
Ответить
Ответы (1)
Информатика
Миня
3 месяца назад
1. Переведите в биты: а) 64 Гбайт б) 256 байт 2. Переведите в байты: а) 256 Мбит б) 64 Гбит
Ответить
Ответы (1)
Информатика
Коляня
3 месяца назад
Отличие от макета и муляжа
Ответить
Ответы (1)
Информатика
Эгина
3 месяца назад
Укажите программу для работы с растовыми изображениями
А. CorelDraw
B. paint
C. chaoscope
D. inkscape
Ответить
Ответы (1)
Информатика
Павелка
3 месяца назад
Можно ли в выражении употреблять более одной пары скобок? A) можно; B) нельзя; C) только при сложении и вычитании; D) только при умножении и делении
Ответить
Ответы (1)
Информатика
Зинаха
3 месяца назад
Две минуты записи цифрового аудиофайла занимают на диске 5,05 Мб. Частота дискретизации - 22050 Гц. Какова разрядность квантования?
Ответить
Ответы (1)
Информатика
Томила
3 месяца назад
В записи числа используется только две цифры. В числе каждая цифра может повторятся не
более 2 раз. Сколько различных трехзначных чисел, состоящих из двух цифр может
содержать число?
Ответить
Ответы (1)
Загрузить еще
1
...
65
66
67
68
69
...
Главная
»
Информатика
» Страница 67
Войти
Задать вопрос
Полезное
Калькулятор
Предметы
Физика
Химия
История
Русский язык
Литература
Математика
Экономика
Геометрия
Алгебра
Информатика
Право
Английский язык
Биология
ОБЖ
География
Окружающий мир
Астрономия
Музыка
МХК
Психология
Физкультура и спорт
Обществознание
Французский язык
Немецкий язык
Авторизация
close
Войти
Регистрация
Забыл пароль