Войти
Задать вопрос
Информатика
Жозефина
2 месяца назад
Помогите решить задачки Pascal. Только не с интернета, они там не правильные.
1. Дано целое число N и набор из N вещественных чисел. Вывести сумму и произведение чисел из данного набора
2. Дано целое число K и набор ненулевых целых чисел; признак его завершения - число 0.
Вывести количество чисел в наборе, меньших K.
Ответить
Ответы (1)
Информатика
Шаддыг
2 месяца назад
нужна блок-схема для задачи Дано натуральное число. Верно ли, что оно заканчивается: - нечетной цифрой; - четной цифрой (составные условия не использовать)
Ответить
Ответы (1)
Информатика
Борюся
2 месяца назад
Из каких трех цветов получается все остальные цвета на цветном дисплее
Ответить
Ответы (1)
Информатика
Власий
2 месяца назад
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях: <> или <>. Какое наименьшее количество лампочек должно находиться на табло, чтобы с его помощью можно было передавать 15 различных сигналов?
Ответить
Ответы (1)
Информатика
Ромася
2 месяца назад
Объяснить, что означает каждая строчка:
Program sum_mas;
uses Crt;
Var i: integer;
sum:real;
M:array[1 ... 5] of Real;
begin
WriteLn ('Введите число m[', i,']=') ;
readln (m[i]) ;
end;
Sum:=0;
For i:=1 to 5 do
Sum:=sum+m[i];
Writeln ('сумма = ', sum) ;
readln;
end.
Ответить
Ответы (2)
Информатика
Флорида
2 месяца назад
1) Требуется создать двумерный массив целых чисел размером MxN, где M и N вводятся пользователем, но не превышают 15. Заполнить массив числами равными сумме индексов элемента (например элемент[3,4] : = 7). Полученные значения заносить во множество. Вывести образованный массив и все элементы сформированного множества.
Ответить
Ответы (1)
Информатика
Гедеон
2 месяца назад
Какой тип переменной может использоваться для значений 5,8,32,56
Ответить
Ответы (2)
Информатика
Зосима
2 месяца назад
Помогите написать программу в системе С
x=min (a, b) + min (c, d)
Ответить
Ответы (1)
Информатика
Евдений
2 месяца назад
Число 1 на чешском языке
Ответить
Ответы (1)
Информатика
Вассочка
2 месяца назад
Какие элементы используются для создания процессоров в современной компьютерной технике?
Ответить
Ответы (1)
Информатика
Грунятка
2 месяца назад
Чем отличается колонтитулы от полей
Ответить
Ответы (2)
Информатика
Летя
2 месяца назад
выразите словами смысл следующего арифметического выражения (1+2+3+4+5) / (10-7) = 5
Ответить
Ответы (1)
Информатика
Ким
2 месяца назад
Сколько раз выполнится цикл:
x:=0; y:=0
нц пока (x>=y) и (x<=4)
x:=x+1
y:=x*x/2
кц
Ответить
Ответы (1)
Информатика
Артём
2 месяца назад
Что такое один байт"
Ответить
Ответы (1)
Информатика
Риммич
2 месяца назад
Дана длина ребра куба. Найти площадь грани, площадь полной поверхности и объем куба
паскаль
Ответить
Ответы (1)
Загрузить еще
1
...
50
51
52
53
54
...
Главная
»
Информатика
» Страница 52
Войти
Задать вопрос
Полезное
Калькулятор
Предметы
Физика
Химия
История
Русский язык
Литература
Математика
Экономика
Геометрия
Алгебра
Информатика
Право
Английский язык
Биология
ОБЖ
География
Окружающий мир
Астрономия
Музыка
МХК
Психология
Физкультура и спорт
Обществознание
Французский язык
Немецкий язык
Авторизация
close
Войти
Регистрация
Забыл пароль