Войти
Задать вопрос
Информатика
Фортунат
Укажите через запятую числа, которые выведет данный фрагмент Паскаль-программы.
...
w:=1;
z:=8;
while w<8 do
begin
r:=w*z;
w:=w+1;
z:=z-3;
write (r) ;
end;
...
Числа указывайте через запятую.
Например:
2,7,13,22
Пробелы не использовать.
Ответить
Ответы (1)
Информатика
Лукан
Помогите, плесс.
на языке паскаля.
напишите программу, которая в последовательности натуральных чисел определяет минимальное, оканчивающееся на 2. Программа получает числа. Признак окончания ввода 0. Количество чисел не превышает 1000. Введенные числа не превышают 30000. Программа должна вывести одно число - минимальное, оканчивающееся на 2, если таких нет, вывести на экран об этом сообщение.
Ответить
Ответы (1)
Информатика
Евфросин
Примеры общего имени
Ответить
Ответы (1)
Информатика
Желя
Помогите с прогой на паскале
Ввести последовательность случайным образом N=12. Упорядочить последовательность по убыванию и вывести на экран два наибольших четных и наименьших нечетных числа.
Ответить
Ответы (1)
Информатика
Авзах
В туристическом походе в одной палатке жили Алеша, Боря, Витя и Гоша. Все они учатся в разных классах (с 5-но по 8-й) и занимаются в разных кружках: математическом, авиамодельном, шахматном и фотокружке. Выяснилось, что Алеша и шестиклассник учатся в одной школе. Фотограф старше Гоши, Алеша старше Вити, а шахматист старше Алёши. В воскресенье Алеша с фотографом играли в теннис, а Гоша проиграл авиасоделисту в городки. Определить, кто в каком классе учатся и в каком кружке занимается.
Ответить
Ответы (1)
Информатика
Захар
В человеческом общении используются следующие формы знаков
Выберите один или несколько ответов:
зрительные
осязательные
слуховые
вкусовые
обонятельные
Ответить
Ответы (1)
Информатика
Марюха
Составьте программу либо через функцию или можно через процедуру:
1) Вычислить сумму квадратов простых чисел, лежащих в интервале (M, N).
2) Вычислить сумму простых не превосходящих заданного числа N.
Ответить
Ответы (1)
Информатика
Авдоха
В корзине лежат 8 шаров все они разного цвета, сколько несет информации сообщкния о том что достанут киасный шар.
Ответить
Ответы (2)
Информатика
Артя
Заменила в тексте слово Мы на слово Я, но получила текст, где много ошибок, что можно сделать в этой ситуации ?то есть как исправить
Ответить
Ответы (1)
Информатика
Гаря
Составить алгоритм для решения задачи: Успеет ли пассажир доехать за M часов до города, расположенного за S км на автомобиле, который едет со скоростью 60 км/ч?
Ответить
Ответы (1)
Информатика
Валентион
Решить задачу в Паскале) функция у={ 1) 1,5 соs^2 2) 1,8ax. 3) (x-2) ^2+6. 4) 3tgx. Условие x<1. 12. Исходные данные а=2.3. Диапазон Х принадлежит [0.2; 2.8] и дельта Х = 0.2
Ответить
Ответы (1)
Информатика
Фленка
иформатика и икт 6 класс в рабочей тетраде
Ответить
Ответы (1)
Информатика
Мелеха
Переданное сообщение содержало 1125 байтов информации, было записано 8-ми символьным алфавитом и занимало 5 страниц. Каждая страница содержала 25 строк. Сколько символов в строке?
Ответить
Ответы (1)
Информатика
Лилиана
4. Какой инструмент в векторном редакторе позволяет разделить объект на более примитивные?
А) Разъединить
Б) Разбить
В) Разгруппировать
Г) Отменить группировку
Ответить
Ответы (1)
Информатика
Анисия
Три слова-синонима выражающие одно понятие.
Ответить
Ответы (1)
Загрузить еще
1
...
46
47
48
49
50
...
Главная
»
Информатика
» Страница 48
Войти
Регистрация
Забыл пароль