Войти
Задать вопрос
Информатика
Демид
2 месяца назад
помогите Составить блок-схему по возможности линейную:
При каком минимальном значении
радиуса шар из папиросной бумаги, наполненный теплым воздухом, будет
подниматься вверх на улице в морозный день?
Ответить
Ответы (1)
Информатика
Валяка
2 месяца назад
Какой-то не очень хороший человек пошёл в магазин и купил за 25 у. е. часы. В уплату он дал одну купюру в 100 у. е. У продавца не было сдачи, и он разменял эту купюру в соседнем магазине. Затем дал сдачу 75 у. е. Через час пришёл продавец из соседнего магазина и сказал, что купюра в 100 у. е. - фальшивая. Продавец обменял её соседскому продавцу на настоящую. Сколько денежных знаков потерял продавец магазина?
Ответить
Ответы (1)
Информатика
Миронка
2 месяца назад
Постоянное запоминающее устройство служит для:
а) хранение программ начальной загрузки компьютера и тестирования его узлов
б) хранения программы пользователя во время работы
в) хранения постоянно используемых программ
г) записи особо ценных программ
Ответить
Ответы (1)
Информатика
Эрнст
2 месяца назад
Определите, какое чиcло будет напечатано в результате выполнения следующего алгоритма. Паскаль var a, b, a, K, L: integer; begin F: = (1-x) * (x-9) + 4 end; Begin a:=-16; b:=16 K:=a to b do if F (s) > L then begin K:=s; L:=F (a) end; writen (K) End.
Ответить
Ответы (1)
Информатика
Флегон
2 месяца назад
Лучший ноутбук для игр до 30000₽ или 12000 грн, чтобы в world of tanks было около 50fps
Ответить
Ответы (1)
Информатика
Федюка
2 месяца назад
Дано натуральное число N. Определить К - количество делителей этого
числа, не превышая его (N = 12, его делители 1, 2, 3, 4, 6, К = 5)
Ответить
Ответы (1)
Информатика
Доната
2 месяца назад
Для какого из указынных значений
числа X истинно выражение
НЕ (x>4) И (x>3) ?
1) 2 2) 3 3) 4 4) 5
Для какого из преведенных слов истинно логическое выражение (последняя буква согласная) И НЕ (третья буква согласная
Ответить
Ответы (1)
Информатика
Петуся
2 месяца назад
Ответить название носителей информации работающих на магнитном принципе записи
а) блю рэй диск
б) жесткий диск
в) кассета для стримера
г) юсби flash драйвер
Ответить
Ответы (1)
Информатика
Ануша
2 месяца назад
Я рил дубок по икт
Кароч, я туплю тут полчаса, и не понимаю ничего.
Хелп, найдите ошибки и напишите как правильно.
program d;
var s, i, N, x; integer;
begin
s; =0;
a:=8;
read (N) ;
for i=1 to N do begin
s:=s+a/2;
writeln ('s=', s) ;
end
Ответить
Ответы (2)
Информатика
Юрченя
2 месяца назад
Помогите решить задание
Напишите программу в Кумире по заданию "введите а и б и выведите квадраты и кубы чисел от а до б
пример:
введите границы интервала:
4 6
4:16 54
5:25 125
6:36 216
Ответить
Ответы (1)
Информатика
Епистимия
2 месяца назад
Трехзначном числе не меньше 2-х цифр, которые меньше 6, и не меньше двух четных цифр. Найдите самое большое из таких чисел.
Ответить
Ответы (1)
Информатика
Лидуся
2 месяца назад
Паскаль. Число в двоичной системе счисления, введенное пользователем программы, преобразовать в десятичное число. Результат вывести на экран.
Ответить
Ответы (1)
Информатика
Микола
2 месяца назад
Выяснить можно ли построить треугольник с тремя данными сторонами.
Условие b+с>а и а+с>b и а+b>с. Стороны вводятся с клавиатуры.
В паскале
Ответить
Ответы (1)
Информатика
Васяна
2 месяца назад
Составить программу, которая будет рисовать букву 'К'
Ответить
Ответы (1)
Информатика
Лазарь
2 месяца назад
Сформировать целочисленный массив 20 элементов.
1) Подсчитать количество положительных элементов.
2) Подсчитать сумму нечетных элементов.
Ответить
Ответы (1)
Загрузить еще
1
...
32
33
34
35
36
...
Главная
»
Информатика
» Страница 34
Войти
Задать вопрос
Полезное
Калькулятор
Предметы
Физика
Химия
История
Русский язык
Литература
Математика
Экономика
Геометрия
Алгебра
Информатика
Право
Английский язык
Биология
ОБЖ
География
Окружающий мир
Астрономия
Музыка
МХК
Психология
Физкультура и спорт
Обществознание
Французский язык
Немецкий язык
Авторизация
close
Войти
Регистрация
Забыл пароль