Задать вопрос
13 апреля, 21:13

1. Напишите программу,

которая запрашивает температуру

воздуха в течение недели и запоминает введённые значения в массиве temper, затем вычисляет среднее значение температуры.

+3
Ответы (1)
  1. 13 апреля, 23:08
    0
    Var temper:array[1 ... 7] of integer; i, S:integer; sa:real;

    Begin

    writeln ('Введите 7 значений температуры воздуха: ') ;

    S:=0;

    for i:=1 to 7 do begin

    readln (m[i]) ;

    S:=S+m[i]; end;

    sa:=S/7;

    writeln (sa) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Напишите программу, которая запрашивает температуру воздуха в течение недели и запоминает введённые значения в массиве temper, затем ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы