Войти
Задать вопрос
Информатика
Машаня
В следующем фрагменте k и S - переменные целого типа:
Readln (k) ;
S:=0;
While K>0 Do
Begin
S:=S+k mod 10;
k: = k div 10;
End;
Writeln (S) ;
Какая решается задача? Запрограммируйте решение этой же задачи с использованием цикла с постусловием.
Ответить
Ответы (1)
Информатика
Катяша
объясните почему позиционные системы счисления с основаниями 5.10.12 и 20 называют системами счисления анатомического происхождения
Ответить
Ответы (1)
Информатика
Мартина
Перечислите недостатки работы с текстовой информацией на компьютере!
Ответить
Ответы (1)
Информатика
Улита
С какого момента вычислительное устройство стало называться ЭВМ? почему?
Ответить
Ответы (1)
Информатика
Ахматгали
Дано любое целое число. правда ли, что все цифры, которыми оно записано, одинаковы?
Ответить
Ответы (1)
Информатика
Зарина
Написать программу для нахождения суммы 1/1+1/2+1/3 + ... 1/n
Ответить
Ответы (2)
Информатика
Дягиль
Помогите сделать программу в Паскале
В котором
1) Программа выдает сообщение "Вы маль или дево"
2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы"
4) Вводить ответ через переменную ST2 да или нет
5) Если ST2=да, а ST1=девочка то выдается сооб "Кого пригласишь с собой"
6) Пользователем через переменную ST3 вводит имя
7) Программа выводит сооб "Вы и [Указывается имя] пошли играть!"
8) В противном случае (пункт 5) программа выдает сооб "А вы ничего не перепутали "
9) Программа выдает сооб "Game Over"
Ответить
Ответы (1)
Информатика
Арсеныч
Сочинение на тему: беспроводной интернет, особенности его функционирования.
Ответить
Ответы (1)
Информатика
Инна
Дан массив из 10 целых чисел найти произведение элементов массива с четными индексами
Ответить
Ответы (1)
Информатика
Марксина
1. Запишите в двоичной системе свой день,
месяц и год рождения. Мой год рождения 31.03.97
Ответить
Ответы (2)
Информатика
Венюля
Сколько килобайтов составит сообщение из 384 символов 16-ти символичного алфавита
Ответить
Ответы (1)
Информатика
Кетевань
Попробуйте привести примеры перехода от хаоса к порядку (увеличения информации) в живой природе.
Ответить
Ответы (1)
Информатика
Досифея
Отметьте формы мышления
Ответить
Ответы (1)
Информатика
Венедимыч
Кто такой Пифагор, ...
Ответить
Ответы (2)
Информатика
Леонтинка
По правовому статусу ПО можно разделить на группы: Выберите один или несколько ответов: общее ПО свободное ПО ПО, являющееся частной собственностью
авторов или правообладателей ПО специального назначения системное ПО Текст вопроса
Каталогом называется место на диске имя и содержащее
Выберите один ответ: только определённые файлы список программ, составленных пользователем информацию о файлах (имя, расширение, дата последнего обновления) файлы и другие каталоги
Ответить
Ответы (1)
Загрузить еще
1
...
121
122
123
124
125
...
Главная
»
Информатика
» Страница 123
Войти
Регистрация
Забыл пароль