Войти
Задать вопрос
Информатика
Денисыч
5 месяцев назад
В чем суть системного эффекта? приведите примеры
Ответить
Ответы (1)
Информатика
Бориска
5 месяцев назад
Вот так забег!. Очень массовым получился забег под лозунгом
"За здоровый образ жизни", проходивший в городе N. Спортивную амуницию
надели более 16 тысяч человек! Но самое интересное произошло, конечно же,
на финише. Победителем марафона стал участник под номером 12219, вторым
- участник под номером 14176, третьим - под номером 7133. Главный судья
соревнований не поверил собственным глазам, увидев финиширующего
четвѐртым бегуна под номером 990. А какой номер был у бегуна, пятым пересѐкшего
финишную черту? Ответ объясните.
Ответить
Ответы (1)
Информатика
Агапий
5 месяцев назад
Помогите, нужно расписать как в Паскале:
Составить программу вывода на экран квадратов чисел от 1 до 10. (100 должна быть последняя цифра)
Ответить
Ответы (1)
Информатика
Машура
5 месяцев назад
Занятие продолжается с 9:00 до 11:30 без перерыва. Какова продолжительность занятия в минутах и сколько академических часов (45 мин.) оно продолжается?
Ответить
Ответы (1)
Информатика
Семион
5 месяцев назад
Даны натуральное число n, действительные числа х1, ... хn. В этой последовательности заменить все элементы меньше 2, нулем. Кроме того, получить сумму элементов принадлежащих отрезку [3,7]
Ответить
Ответы (1)
Информатика
Аксан
5 месяцев назад
Что такое вспомогательная классификация?
Ответить
Ответы (1)
Информатика
Аста
5 месяцев назад
у меня джава установлена. ПЕреустанавливал несколько раз. Но всё равно говорит что её нет. Не знаешь в чём проблема?
Ответить
Ответы (1)
Информатика
Настюля
5 месяцев назад
в массиве А 20 есть хотя бы одно отрицательное значение элемента. вычислить сумму значений элементов массива после 1 ого отрицательного значения.
Ответить
Ответы (1)
Информатика
Витюша
5 месяцев назад
Названия программ, помощью которых можно передавать голосовые сообщения через компьютерную сеть
Ответить
Ответы (2)
Информатика
Гаря
5 месяцев назад
1. Заменить отрицательный эллемент нулем.
2. Дан массив целых чисел. Найти сумму элементов массива, больших данного числа А (А вводить с клавиатуры).
3. Определить есть ли 2 пары соседних элементов с одинаковыми знаками. Паскаль.
Ответить
Ответы (1)
Информатика
Агмаль
5 месяцев назад
Какую программу ты используешь, когда хочешь сделать базу данных?
Ответить
Ответы (1)
Информатика
Увар
5 месяцев назад
Петиной успеваемости за год (по четвертям) для следующих предметов: физика,
химия, алгебра, геометрия.
Петины оценки:
физика - 5 4 4 5
химия - 3 4 3 4
алгебра - 4 4 3 4
геометрия - 3 3 4 3
Ответить
Ответы (2)
Информатика
Фортуната
5 месяцев назад
При каких значениях x верно равенство 50 mod x = 7
Ответить
Ответы (1)
Информатика
Дареша
5 месяцев назад
Секретарь за 30 сек. вводит 32 символа.
Мощность алфавита равна 256. Какое ко-во информации (в Кбайтах) может ввести секретарь за 40 минут работы?
Ответить
Ответы (1)
Информатика
Леруся
5 месяцев назад
Вводится число N, а затем N чисел. Подсчитайте, сколько среди данных N чисел нулей. Измените что надо сайт не пропускает.
var i, n, t, k:Inteer;
begin
write ('n:=') ; readln (n) ;
for i:=1 to n do begin
write (i,'-> ') ; readln (t) ;
if t=0 then inc (k) ;
end;
writeln (k) ;
end.
Ответить
Ответы (1)
Загрузить еще
1
...
113
114
115
116
117
...
Главная
»
Информатика
» Страница 115
Войти
Задать вопрос
Полезное
Калькулятор
Предметы
Физика
Химия
История
Русский язык
Литература
Математика
Экономика
Геометрия
Алгебра
Информатика
Право
Английский язык
Биология
ОБЖ
География
Окружающий мир
Астрономия
Музыка
МХК
Психология
Физкультура и спорт
Обществознание
Французский язык
Немецкий язык
Авторизация
close
Войти
Регистрация
Забыл пароль