Задать вопрос
Сегодня, 13:17

Помогите, нужно расписать как в Паскале:

Составить программу вывода на экран квадратов чисел от 1 до 10. (100 должна быть последняя цифра)

+5
Ответы (1)
  1. Сегодня, 15:46
    0
    Program a;

    var i:integer;

    begin

    for i:=1 to 100 do writeln (i*i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите, нужно расписать как в Паскале: Составить программу вывода на экран квадратов чисел от 1 до 10. (100 должна быть последняя цифра) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы