Войти
Задать вопрос
Информатика
Ефросиния
Что такое информационная технология?
Ответить
Ответы (1)
Информатика
Дора
Задали защитить проект по информатике, тема такова: "Основы программирования". Ну так вот ... я решил, что для того, чтобы его хорошо защитить, нужно знать один из языков программирования. И мне нужно спросить Вас: "Какой язык лучше начать изучать?"; "Php? Java? Или же C++?"
Ответить
Ответы (2)
Информатика
Ириша
Var a, b, c, x, y:integer;
begin
read (a, b, c) ;
x:=a;
y:=b;
if ((a*x+b*y) / c) mod c=0 then writeln ('yes') else ('no') ;
end.
Ссылается на ошибку в конце в на mod c=0, говоря, что операция неприменима к операндам этого типа. В чем дело?
Ответить
Ответы (1)
Информатика
Кирилич
2) Перевести числа 57, 78 в 2-ичную систему 3) Перевести число 231 в 8-ичную 4) Перевести 401 в 16-ичную
(делить надо).
Ответить
Ответы (1)
Информатика
Дярия
Написать программу на языке Паскаль сформировать массив из 15 действительный чисел с клавиатуры и вывести их в обратном порядке в столбец
Ответить
Ответы (1)
Информатика
Лидуша
Для кодирования букв о к г д р решили использовать двоичное представление чисел 0 1 2 3 и 4 соответственно (с сохранением одного незначащего нуля в случае одноразрядного представления) если закодировать последовательность букв городок таким способом и результат записать восьмеричным кодом, то получится
Ответить
Ответы (1)
Информатика
Феня
Напишите программу, которая определяет, является ли введенное число двузначным, если в ней используются логические операции.
Ответить
Ответы (1)
Информатика
Текуса
Сколько места надо выделить для хранения 16 страниц книги, если на каждой странице помещаются 34 строки по 62 символа в каждой?
Ответить
Ответы (1)
Информатика
Роман
Pascal ABC
С клавиатуры вводится целое число. Вывести на экран: следующее число, удвоенное значение числа, квадрат числа, куб числа, квадратный корень числа.
Ответить
Ответы (1)
Информатика
Теодор
найди лишнее десятичное число и зачеркни его 17 20 21 37 99
Ответить
Ответы (1)
Информатика
Аглаида
Перевести в десятичную число 1111110110,01
Ответить
Ответы (1)
Информатика
Гостомысл
Сколько бит видеопамяти занимает информация об одном пикселе на ч/б экране (без полутонов) ?
Ответить
Ответы (1)
Информатика
Боряша
Для чего предназначен процессор, монитор?
Ответить
Ответы (2)
Информатика
Камилл
как написать 2000 римскими цифрами
Ответить
Ответы (1)
Информатика
Грапа
1. На светофоре для автомобилей зеленый свет горит 3 минуты,
красный свет - 2 минуты, а желтый свет - 1 минуту. Сколько информации несет
сообщение о том, что загорится зеленый свет; красный свет; желтый свет?
2. На экзамен приготовлено 32 билета. Какое
количество информации Вы получите, вытянув 6 билет? Прошу помочь.
Ответить
Ответы (1)
Загрузить еще
1
...
9
10
11
12
13
...
Главная
»
Информатика
» Страница 11
Войти
Регистрация
Забыл пароль