Задать вопрос
13 декабря, 16:49

Напишите программу, которая определяет, является ли введенное число двузначным, если в ней используются логические операции.

+4
Ответы (1)
  1. 13 декабря, 20:15
    0
    на С++

    #include

    using namespace std;

    void main ()

    setlocale (LC_ALL, "Russian") ;

    int number;

    cout << "Введите число: ";

    //вводим проверяемое исходное число

    cin >> number;

    //проверяем исходное число в диапазоне от 9 < number < 100

    //если истина - двузначное, иначе - нет

    if (number > 9
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая определяет, является ли введенное число двузначным, если в ней используются логические операции. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы