Задать вопрос
6 июля, 03:15

Напишите программу, которая вводит натуральные числа a и b, и выводит квадраты натуральных чисел в диапазоне [ a, b ].

PS: на Pascal'е

+4
Ответы (1)
  1. 6 июля, 03:37
    0
    Var

    i, a, b:Integer;

    Begin

    Read (a, b) ;

    for i:=a to b do

    begin

    Write (i*i,' ') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая вводит натуральные числа a и b, и выводит квадраты натуральных чисел в диапазоне [ a, b ]. PS: на Pascal'е ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы