Задать вопрос
1 июля, 21:56

Составить программу для последовательного произведения вводимых с клавиатур целых чисел. Предусмотреть выход из произведения при вводе нуля.

+4
Ответы (1)
  1. 2 июля, 01:31
    0
    Var x, y: word;

    begin writeln ('Введите число') ;

    readln (x) ;

    y:=1;

    while y0 do

    begin

    x:=x*y;

    writeln ('Произведение равно = ', (x)) ;

    writeln ('Введите число') ;

    readln (y)

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для последовательного произведения вводимых с клавиатур целых чисел. Предусмотреть выход из произведения при вводе нуля. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы