Задать вопрос
2 августа, 14:08

Дан текст, содержащий запятые. Написать программу, вставляющую после каждой запятой пробел.

+3
Ответы (1)
  1. 2 августа, 17:57
    0
    Var

    s : string;

    i : integer;

    begin

    readln (s) ;

    i : = 1;

    while (i < = length (s)) do

    begin

    if (s[i] = ',') then insert (' ', s, i + 1) ;

    i : = i + 1;

    end;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дан текст, содержащий запятые. Написать программу, вставляющую после каждой запятой пробел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы