Задать вопрос
2 августа, 21:56

Ребят, помогите с Паскаль.

Вот задача.

Напишите программу вычесления суммы модулей трех вещественных чисел.

+1
Ответы (1)
  1. 2 августа, 23:35
    0
    Program summa;

    var a, b, c, s: real;

    begin

    writeln ('Введите числа a, b, c') ;

    readln (a, b, c) ;

    s:=abs (a) + abs (b) + abs (c) ;

    writeln ('s=,'s) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Ребят, помогите с Паскаль. Вот задача. Напишите программу вычесления суммы модулей трех вещественных чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы