Задать вопрос
9 июня, 14:34

Даны целые числа а и в (а<в) написать программу вычисления всех целых чисел от а до в включительно

+5
Ответы (2)
  1. 9 июня, 16:20
    0
    Var

    a, b, i: integer;

    begin

    writeln ('введите число a') ;

    readln (a) ;

    writeln ('введите число b') ;

    readln (b) ;

    if (a > b) then begin

    i : = b;

    b : = a;

    a : = i;

    end;

    for i : = a to b do

    writeln ('число в промежутке = = >', i) ;

    end.
  2. 9 июня, 16:55
    0
    Var a, b, c:integer;

    begin

    writeln ('введите число a') ;

    readln (a) ;

    writeln ('введите число b') ;

    readln (b) ;

    for a:=a to b do begin

    writeln ('число в промежутке = = >', a) ;

    end;

    if a>b then

    for b:=b to a do begin

    writeln ('число в промежутке = = >', b) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны целые числа а и в (а ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы