Задать вопрос
11 февраля, 09:50

Составьте программу вычисления суммы всех двузначных чисел.

для Паскаля.

+2
Ответы (1)
  1. 11 февраля, 13:26
    0
    Program sum;

    Var i, k:integer;

    Begin

    k:=0;

    for i:=10 to 99 do

    k:=k+i;

    writeln ('Summa=', k) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления суммы всех двузначных чисел. для Паскаля. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы