Задать вопрос
11 мая, 23:39

Психологи рекомендуют учитывать оптимальное соотношение возрастов при вступлении в брак. Оно таково: возраст невесты равен половине возраста жениха плюс 7. Составьте программу для определения, подходят ли жених и невеста друг другу по возрасту по возрасту (составьте программу pascal ABC)

+2
Ответы (1)
  1. 12 мая, 01:52
    0
    uses crt;

    var vz, vn: real;

    begin

    write ('введите возраст невесты:') ;

    readln (vn) ;

    write ('введите возраст жениха:') ;

    readln (vz) ;

    if vn = (vz / 2) + 7 then writeln ('Оптимальное соотношение') else writeln ('Соотношение не идеально')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Психологи рекомендуют учитывать оптимальное соотношение возрастов при вступлении в брак. Оно таково: возраст невесты равен половине ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы