Задать вопрос
12 мая, 03:01

Напишите программу вычисления суммы чисел от 6 до 10. (Работа c Pascal)

+5
Ответы (1)
  1. 12 мая, 03:30
    0
    Var i, k:integer;

    begin;

    k:=0;

    for i:=6 to 10 do

    k:=k+i;

    writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу вычисления суммы чисел от 6 до 10. (Работа c Pascal) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы