Задать вопрос
19 июля, 19:12

Дано целое число. Напишите программу, которая выводит на экран последнюю цифру данного числа, затем возводит её в квадрат и выводит на экран монитора результат

+4
Ответы (1)
  1. 19 июля, 20:34
    0
    Через mod можно)

    var x: integer;

    begin

    readln (x) ;

    x : = x mod 10;

    writeln ('>', x) ;

    x : = sqr (x) ;

    writeln ('>', x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано целое число. Напишите программу, которая выводит на экран последнюю цифру данного числа, затем возводит её в квадрат и выводит на ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы