Задать вопрос
22 сентября, 02:42

Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры.

+5
Ответы (1)
  1. 22 сентября, 03:54
    0
    Program zadacha;

    var i, s:integer;

    begin

    read (s) ;

    for i:=10 to 99 do begin

    if (((i mod 10) + (i div 10)) = s) then

    writeln (i) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы