Задать вопрос
10 ноября, 22:24

Задана следующая шкала эффективности внедрения технологий (%). 0-10 - невысокая; 11-25 - средняя; 26-50 - высокая; 51 - 100 - очень высокая; > 100 - революционная. Составить программу, которая по введенной эффективности выдает ее словесную характеристику.

Pascal ABC

+3
Ответы (1)
  1. 10 ноября, 23:26
    0
    Var

    p:integer;

    begin

    Write ('Укажите процент эффективности: ') ; Read (p) ;

    case p of

    0 ... 10:Writeln ('Невысокая') ;

    11 ... 25:Writeln ('Средняя') ;

    26 ... 50:Writeln ('Высокая') ;

    51 ... 100:Writeln ('Очень высокая') ;

    else Writeln ('Революционная')

    end

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задана следующая шкала эффективности внедрения технологий (%). 0-10 - невысокая; 11-25 - средняя; 26-50 - высокая; 51 - 100 - очень ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы