Задать вопрос
22 ноября, 22:03

Составить программу для вычисления значения функции у (х) :

у = 0, если х<=0,

х в квадрате, если х>0

+4
Ответы (1)
  1. 23 ноября, 00:55
    0
    Var x, y:integer;

    begin

    writeln ('input x') ;

    if x<=0 then y:=0 else y:=sqr (x) ;

    writeln ('y=', y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для вычисления значения функции у (х) : у = 0, если х0 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы