Задать вопрос
30 ноября, 08:11

Написать программу которая по введённому значению оценки (2-5) выводит название этой оценки (2-неудовлетворительно, 3-удовлетворительно, 4-хорошо, 5-отлично).

+1
Ответы (1)
  1. 30 ноября, 11:28
    0
    Var Rating : integer;

    begin

    readln (Rating) ; case Rating of 2: writeln ('Неудовлетворительно') ; 3: writeln ('Удовлетворительно') ; 4: writeln ('Хорошо') ; 5: writeln ('Отлично') ; end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая по введённому значению оценки (2-5) выводит название этой оценки (2-неудовлетворительно, 3-удовлетворительно, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы