Задать вопрос
30 ноября, 05:48

Составьте программу нахождения суммы всех четных чисел от 10 до 100.

1) использовать цикл с предусловием.

2) использовать цикл с постусловием.

3) использовать цикл с параметром.

+3
Ответы (1)
  1. 30 ноября, 08:06
    0
    Var i: byte;

    begin i : = 10; while i < = 100 do begin if not odd (i) then write (i, ' ') ; inc (i) ; end; writeln; i : = 10; repeat if not odd (i) then write (i, ' ') ; inc (i) ; until i = 101; writeln; for i : = 10 to 100 do if not odd (i) then write (i, ' ') ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1) использовать цикл с предусловием. 2) использовать цикл с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы