Задать вопрос
6 декабря, 17:14

Написать программу нахождения суммы чисел от 1 до n.

Где n - число, вводимое клавиатурой

+5
Ответы (1)
  1. 6 декабря, 19:06
    0
    Var a:real;

    n:integer;

    begin

    readln (n) ;

    a: = (1+n) * n/2;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу нахождения суммы чисел от 1 до n. Где n - число, вводимое клавиатурой ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы