Задать вопрос
6 декабря, 17:26

Найти сумму квадратов натуральных чисел от 2 до 5 с шагом 1 составить программу

+4
Ответы (1)
  1. 6 декабря, 19:53
    0
    var

    i, s:integer;

    begin

    s:=0;

    for i:=2 to 5 do

    s:=s+i*i;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найти сумму квадратов натуральных чисел от 2 до 5 с шагом 1 составить программу ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы