Задать вопрос
16 мая, 21:07

Написать программу вычисления периметр четырехугольника

+3
Ответы (1)
  1. 16 мая, 23:06
    0
    Program perimetr;

    var p, a, b, c, d:real;

    begin

    write ('ведите значение стороны A') ;

    readln (a) ;

    write ('Введите значение стороны B') ;

    readln (b) ;

    write ('Введите значение стороны C') ;

    readln (c) ;

    write ('Введите значение стороны D') ;

    readln (d) ;

    p:=a+b+c+d;

    write ('P=', p:6:2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычисления периметр четырехугольника ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы