Задать вопрос
22 января, 01:25

напишите программу в паскале на вычисление суммы модулей целых чисел между двумя заданными числами.

+2
Ответы (1)
  1. 22 января, 02:07
    0
    var a, k, s, b:integer;

    begin

    write ('a=') ; read (a) ;

    write ('b=') ; read (b) ;

    s:=0;

    k:=abs (b-a) ;

    for k:=1 to k do

    s:=s+1;

    write ('s=', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «напишите программу в паскале на вычисление суммы модулей целых чисел между двумя заданными числами. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы