Задать вопрос
22 января, 04:33

Составить программу которая вводит два числа и находит разность если первое больше второго или сумму если второе больше первого

+5
Ответы (1)
  1. 22 января, 08:15
    0
    Если на паскале, то:

    var a, b:integer;

    begin

    read (a, b) ;

    if a>b then write (a-b) else

    write (a+b) ;

    end.

    Если числа будут равны, программа ничего не выдаст.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая вводит два числа и находит разность если первое больше второго или сумму если второе больше первого ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы