Задать вопрос
23 марта, 13:56

Составьте программу которая заполняет массив A состоящая из 20 случайных целых чисел в диапазоне от 1 до 30 и выводит на экран элементы значения которых являются чётными и кратными трём

+1
Ответы (1)
  1. 23 марта, 16:18
    0
    Program rand;

    var i:integer;

    A:array[1 ... 20] of integer;

    begin

    randomize;

    for i:=1 to 20 do

    begin

    A[i]:=random (30,1) ;

    if (A[i] MOD 3=0) and (A[i] MOD 2=0) then

    write (A[i],' ') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу которая заполняет массив A состоящая из 20 случайных целых чисел в диапазоне от 1 до 30 и выводит на экран элементы ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы