Задать вопрос
4 июля, 01:45

Помогите посоны крч читайте

Составить программу, вычисляющую произведение 5 чисел записанных в файле

(Это надо делать в паскале накалякайте кто нить)

+4
Ответы (1)
  1. 4 июля, 05:45
    0
    Var a, b, c, d, e : longint;

    begin

    assign (input, 'D:/Vanya/School/Pascal/Input/input. txt') ; reset (input) ; assign (output, 'D:/Vanya/School/Pascal/Output/output. txt') ; rewrite (output) ; read (a, b, c, d, e) ; write (a * b * c*d*e) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите посоны крч читайте Составить программу, вычисляющую произведение 5 чисел записанных в файле (Это надо делать в паскале накалякайте ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы