Задать вопрос
4 июля, 08:50

Написать программу на вычесление гипотенузы с сведёными значениями двух катетов

+4
Ответы (1)
  1. 4 июля, 09:07
    0
    var

    a, b: real;

    begin

    write ('Введите a, b: ') ;

    readln (a, b) ;

    writeln ('Гипотенуза = ', sqrt (sqr (a) + sqr (b)) : 0:2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на вычесление гипотенузы с сведёными значениями двух катетов ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы