Задать вопрос
29 января, 18:26

Напишите программу, вычисляющую сумму всех нечетных чисел от 1 до н, использовать цикл с постусловием

+2
Ответы (1)
  1. 29 января, 19:47
    0
    Var

    n, i, s: integer;

    begin

    s : = 0;

    i : = 0;

    read (n) ;

    repeat i : = i + 1;

    if (i mod 2 0) then s : = s + i;

    until i = n;

    write (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, вычисляющую сумму всех нечетных чисел от 1 до н, использовать цикл с постусловием ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы