Задать вопрос
22 марта, 07:48

Напишите программу на языке Pascal, которая подсчитывает количество чисел кратных 8 в промежутке от n до 100

+2
Ответы (1)
  1. 22 марта, 09:48
    0
    Var

    n, i, k:integer;

    begin

    Write ('n=') ;

    Readln (n) ;

    k:=0;

    for i:=n to 100 do

    if i mod 8 = 0 then Inc (k) ;

    Writeln ('k=', k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу на языке Pascal, которая подсчитывает количество чисел кратных 8 в промежутке от n до 100 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы