Задать вопрос
27 января, 03:19

Напишите программу для решения примера а=в/с, при условии, что, с, не равно нулю

+2
Ответы (1)
  1. 27 января, 06:24
    0
    var a, b, c: integer;

    begin

    read (b, c) ;

    if (c>0) and (c<0) then a:=b/c write (a) else write ('c=0') ;

    end.

    Это для паскаля
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу для решения примера а=в/с, при условии, что, с, не равно нулю ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы