Задать вопрос
6 декабря, 01:09

Помогите решить.

Программа для паскаля ABC

Рыцарей Круглого стола отличало безукоризненное соответствие классическому образу рыцаря. А настоящий рыцарь должен совершать подвиги. Известно, что сэр Ивейн совершил в первый месяц A1 подвигов, во второй - A2, в третий - A3, в четвертый A4, в пятый - A5, в шестой - A6 подвигов. Определите, сколько подвигов совершил сэр Ивейн суммарно за эти шесть месяцев.

+3
Ответы (1)
  1. 6 декабря, 05:08
    0
    Var a1, a2, a3, a4, a5, a6 : integer / / или другой тип, если нужен

    begin

    read (a1, a2, a3, a4, a5, a6)

    write (a1+a2+a3+a4+a5+a6)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите решить. Программа для паскаля ABC Рыцарей Круглого стола отличало безукоризненное соответствие классическому образу рыцаря. А ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы