Задать вопрос
6 декабря, 02:04

Напишите программу которая выполняет значение функции y = 1 / (x+1)

от 0 до 6

+3
Ответы (1)
  1. 6 декабря, 04:33
    0
    Var i: integer;

    begin

    for i:=0 to 6 do

    writeln ('y (', i,') = ',1 / (i+1) : 4:2) ;

    end.

    y (0) = 1.00

    y (1) = 0.50

    y (2) = 0.33

    y (3) = 0.25

    y (4) = 0.20

    y (5) = 0.17

    y (6) = 0.14
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая выполняет значение функции y = 1 / (x+1) от 0 до 6 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы