Задать вопрос
5 сентября, 06:49

Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба.

Вывод на экран оформить следующим образом:

введите длину ребра куба в см: 2.5

объем куба равен 15.625 куб. см.

площадь полной поверхности куба равна 37.5 кв. см.

+1
Ответы (1)
  1. 5 сентября, 07:14
    0
    var b, c, a:real;

    begin

    writeln ('Введите длину ребра') ; readln (a) ;

    b: = sqr (a) * a;

    c: = 6 * sqr (a) ;

    writeln ('Объем куба равен = ', b) ;

    writeln ('Площадь полной поверхности куба равна = ', c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы